Introduction

Ansible can be extended in various ways by the use of custom plugins. This role contains a set of custom Ansible plugins used by various DebOps roles. The plugins are enabled by including this role as a dependency of another role.

Installation

This role requires at least Ansible v2.3.0. To install it, run:

ansible-galaxy install debops.ansible_plugins