Introduction

This role installs and manages slapd, OpenLDAP server. It will automatically generate and store secure passwords for administrator accounts and install useful scripts.

Installation

This role requires at least Ansible v1.8. To install it, run:

ansible-galaxy install debops.slapd